GOD ®  
Godfathers of Destruction Forum V.3
 | Forums | Register | Search | Statistics | Manual |
Airstrike V2 - public Godfathers of Destruction Forum V.3 / Airstrike V2 - public /

@whip

DJH
since 2003
#1 | Posted: 22 Jan 2012 23:43 | Edited by: DJH 
What you have to do is:

1. Open the Registry Editor. (Start>Run>regedit)
2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile\
3. Set the "NetworkThrottlingIndex" value to FFFFFFFF hexadecimal. (Default value is 10). Screenshot
4. Restart your computer.

The stuttering should be gone by now!

Kannst auch per Startoption "-high" mal dem Prozess mehr Priorit?t geben
DJH
since 2003
#2 | Posted: 22 Jan 2012 23:56 | Edited by: DJH 
Nur zur Ablage

rate "83160"
cl_cmdrate "66"
cl_updaterate "66"
cl_fullupdatepacket "1"
cl_interp_all "0"
cl_interp_npcs "0"
cl_interp_ratio "1.0"
cl_interp "0.0152"
cl_lagcompensation "1"
cl_pred_optimize "2"
cl_smooth "0"

whp
since 2003
#3 | Posted: 23 Jan 2012 16:40 | Edited by: whp 
What you have to do is:

1. Open the Registry Editor. (Start>Run>regedit)
2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Multimedia\SystemProfile\
3. Set the "NetworkThrottlingIndex" value to FFFFFFFF hexadecimal. (Default value is 10). Screenshot
4. Restart your computer.

The stuttering should be gone by now!

ist ja kein stuttering is eher so wie autofahren mit angezogener handbremse

Kannst auch per Startoption "-high" mal dem Prozess mehr Priorit?t geben


hab ich schon gemacht ia ja kein stuttering eher so wie fahren mit angezogener handbremse
whp
since 2003
#4 | Posted: 23 Jan 2012 19:25 
hab nochma den jnkfix gemacht und danach die multicore settings ge?ndert und siehe da es scheint halbwegs gut zu laufen
whp
since 2003
#5 | Posted: 23 Jan 2012 22:34 | Edited by: whp 
Airstrike V2 - public Godfathers of Destruction Forum V.3 / Airstrike V2 - public / @whip Top
 
  Godfathers of Destruction Forum V.3 Powered by Forum Script miniBB ®